Nieuwe DRM van Adobe niet compatibel met huidige ereaders

181
0
DELEN

Bijna twee weken geleden kwam softwareleverancier Adobe met het nieuws dat er een nieuwe versie van Adobe Digital Editions beschikbaar is. Daar hoorde ook een verbetering van de kopieerbeveiliging bij. Naar nu bekend is, kunnen de huidige ereaders niet overweg met die nieuwe versie van het DRM.

In eerste instantie had Adobe de omzetting naar de nieuwste beveiliging verplicht door willen voeren voor alle deelnemende uitgeverijen, en wel in juli van dit jaar. Dat zou betekenen dat alle ebooks die vanaf dat moment verkocht zouden worden niet meer op oude ereaders te lezen zouden zijn. Daarop brak een storm van protest uit, en Adobe heeft inmiddels besloten om de upgrade naar de nieuwste beveiligingsversie niet verplicht te stellen voor uitgevers. Wel blijft het feit bestaan dat, indien uitgevers besluiten over te stappen, hun ebooks vanaf dan niet meer zullen werken op oudere ereaders.

Concreet betekent dit dat fabrikanten van ereaders nieuwe firmware zullen moeten maken. De kans is groot dat dit alleen voor de nieuwste ereaders nog gedaan zal worden. Ereadergebruikers met oudere apparaten vallen dan buiten de boot.

Gelukkig zijn er in Nederland steeds minder ebooks die verkocht worden uitgerust met Adobe DRM. De meeste uitgevers hebben inmiddels de overstap naar een watermerkbeveiliging gezet. Hiermee is een ebook onbeperkt te kopiëren, maar zijn er persoonlijke gegevens in het bestand opgenomen waarmee eventuele piraterij in principe naar de bron herleid zou kunnen worden. De huidige problemen met Adobe laten maar weer eens zien waarom de keuze voor een dergelijke watermerkbeveiliging een stuk klantvriendelijker is.


GEEN REACTIES

LAAT EEN REACTIE ACHTER