firmware update error

Ik heb gisteren mijn Hanlin V3 aangekregen. Ik was een beetje verbaasd dat er een update van de firmware nodig is om bv Mobipocket bestanden te lezen, en nog verbaasder dat om een update door te voeren een SD-kaart nodig is. Dat heb ik niet, maar ik heb gelukkig van iemand eentje kunnen lenen.

Maar als ik nu de update uitvoer krijg ik een error: “invalidate file, please check your update file”. Ik heb het kaartje als FAT 16 geformatteerd en de file “V3update.bin” in de root gezet, zoals in de instructies van Jinke staat. Heeft er iemand een idee wat er misloopt?


Let op: Dit is een bericht van het oude forum van eReaders.nl. Heb je hier een vraag over, of een andere vraag over digitaal lezen en ereaders? Stel hem dan op ons nieuwe forum!