voor een seconde op zwart bij het opstarten

Tijdens het opstarten van mijn Glo gaat het beeld 8 van de 10 keer voor ongeveer de helft op zwart voor een seconde, het opstartproces gaat gewoon door.
Voor de rest is er niets aan de hand, kan gewoon lezen, door het menu gaan, etc….

Ik had voor ik het probleem ontdekte wel een paar misstappen begaan:

ik heb hem twee keer uitgezet terwijl die aan de computer gekoppeld en verbonden was.
een keer kon ik geen batterijindicator in het schermpje vinden zoals wordt beschreven in de handleiding, dus ik dacht dat die uitstond en ik wilde hem aanzetten….

Ik heb hem een keertje perongeluk uit de USB getrokken zonder hem eerst uit te werpen.:wallbash:

Hij is twee keer vastgelopen of iets dergelijks:
Ik wilde de leesinstellingen van een boek veranderen en hij reageerde niet (snel genoeg ????). Ik dacht dus dat hij was vastgelopen, daarop reageerde ik weer door op andere knoppen/optie’s te drukken, vervolgens reageerde hij helemaal niet meer en heb ik hem vervolgens uit en weer aan gezet, daarna kon ik weer gewoon verder lezen.

Ik meen dat ik het ‘even op zwart gaan’ probleem niet voor deze blunders had, maar zeker weten doe ik het niet. Ok weet ik niet of dit normaal is en of er meer mensen last van hebben

Nu mijn vragen:

1. Hoe erg is dit (het voor een seconde voor de helft op zwart gaan tijdens het opstarten) probleem?
2. Moet ik er ook wat mee doen, [u]aangezien ik verder helemaal geen problemen heb met de ereader of het lezen van boeken.[/u]
3.Zo ja, hoe kan ik het probleem verhelpen?


Let op: Dit is een bericht van het oude forum van eReaders.nl. Heb je hier een vraag over, of een andere vraag over digitaal lezen en ereaders? Stel hem dan op ons nieuwe forum!